Vulnerabilities Found In Adobe Photoshop CC


Adobe Photoshop CC was found to have a number of vulnerabilities that are prone to corrupt memory. As published in the advisory on Wednesday, this could let an attacker execute a code that is arbitrary.

This out of band update for security was released a few days back, which address critical vulnerabilities regarding the remote execution, the both of them being: Microsoft’s Adobe Photoshop CC and Apple macOS.

These flaws are identified as CVE-2018-12810 and CVE-2018-12811, these are found to attack the Adobe Photoshop versions CC 2018 version 19.1.5, and Photoshop CC 2017 version 18.1.5.

However, this flaw is not one of those that were released a week earlier as a part of August 2018 security updates that revealed several other vulnerabilities in its Flash Player, Creative Cloud, Acrobat and Reader and Experience Manager.

Also Read: 8 Image Editing Techniques To Improve Your Photos
These RCE flaws, being annotated as “critical” in severity rating, are not seemingly being used by people with malicious agendas or so it seems as of now. More details on the topic are still not available.

Users, however, are strongly advised to download the latest versions of Adobe Photoshop CC for better security.

Patch time! Adobe issues unexpected 'critical' fix for Photoshop CC

No comments:

Post a Comment